PSA: Il 3DS 11.8.0-41 blocca luma3ds, ninjhax 2.9 o altre flashcard?

PSA: Il 3DS 11.8.0-41 blocca luma3ds, ninjhax 2.9 o altre flashcard?

3DS 11.8.0-41U/E/J è stata rilasciata solo qualche ora fa, ma non aggiornare la tua console all’ultima fino a quando non hai fatto la lettura di questo post. Il nuovo 3DS V11.8 sta bloccando alcuni hack che funzionano bene su 3DS V11.7, quali sono quelli con patch e quali sono gli hack che funzionano, potrai scoprirlo qui.

3DS Firmware 11.8.0-41

Si applica alle console New Nintendo 3DS, New Nintendo 3DS XL, New Nintendo 2DS XL, Nintendo 3DS, Nintendo 3DS XL e Nintendo 2DS, inoltre è rilasciato per tutte le console di regione comprese USA, EUR, JPN, CHN, KOR e TWN.

Data di uscita: 30 luglio 2018

Changelog:

  • Da Nintendo: Sono stati apportati ulteriori miglioramenti alla stabilità generale del sistema e altre regolazioni minori per migliorare l’esperienza dell’utente.
  • Da 3DS Hacker: Dopo il rilascio della 3ds v11.8, il famoso hacker 3DS Sealum ce lo ha detto.

Sembra che 3DS V11.8 non sia un aggiornamento comune, qualcosa in NATIVE_FIRM è stato cambiato o corretto per patchtare la Luma3DS. Che dire degli altri 3ds hacker, exploit homebrew e Flashcards R4&3DS?

Exploit homebrew su 3DS 11.8

Qui di seguito vengono mostrati gli exploit di 3ds 11.7 homebrew in primo luogo, attualmente, nessun nuovo payload per 3DS V11.8 rilasciato, quindi se siete già su 3DS 11.8 firmware e hanno una console non homebrew, non funzionano per voi, basta attendere l’aggiornamento. Ma per homebrew installate su 3DS console utente, si può tranquillamente aggiornare la console a v11.8.0-41 ed eseguire il Homebrew apps&games.

  • Ninjhax: Funziona, exploit primario.
  • Freakyhax: Funziona, exploit primario.
  • OOThax: Funziona, exploit secondario.
  • Steelhax: Funziona, exploit secondario.
  • Painthax: Funziona, exploit secondario.

Schede R4 su 3DS 11.8

Di seguito sono riportate le flashcards dei giochi DS per il firmware Nintendo 3DS 11.8; dopo il test, tutte le 10 flashcart stanno funzionando direttamente su 3DS V11.8.0-41U con l’ultima versione del firmware. Tra queste, le R4i oro 3ds plus, R4i 3ds b9s e Ace3ds X sono le flashcards NTRboot con NTRboothax pre-flasciato sfruttare, quindi se si desidera installare B9S/3DS CFW alla tua console, è sufficiente scegliere uno di loro per l’acquisto. Qual è il migliore da acquistare? Ecco la R4i oro 3ds plus, con prezzo ragionevole, famoso firmware wood e modalità switch facile per supportare le modalità NDS/NTR.

Schede R4 che supportano 3DS V11.8 Flashcard DS per 3DS V11.8
R4i oro 3d plus
R4i sdhc 3ds rts
R4i b9s 3ds
R4i oro pro 2018
R4isdhc dual core 2018
R4isdhc silver rts lite 2018
R4i oro eu 3ds
  1. Ace3ds X
  2. Ace3ds Plus

Flashcard 3DS su 3DS 11.8

Le Flashcards 3DS sono le schede flash per videogiochi 3ds per i portatili con firmware Nintendo 3ds. Nel 2018, ci sono molte schede flash 3ds nel mercato. Ma solo 3 di loro possono supportare il 3DS V11.8.0-41. Quali sono?

Stargate 3DS

Stargate 3ds flashcard, funziona sia con giochi NDS e 3DS. Supporta tutte le versioni del firmware 3DS, indipendentemente dal fatto che si tratti della 3ds v11.8 o della 3ds v11.9 successiva. Noi 3ds-flashcard facciamo anche il test, e funziona ottimamente su console 3ds v11.8.0-41u per supportare i router DS&3DS gratuiti. Tutto sommato, Stargate 3ds è una flashcard a buon mercato e l’unica 3ds da acquistare per hacking 3DS V11.8 per giocare gratis a giochi DS e 3DS.

Sky3ds+/Sky3ds Plus

Sky3ds+ o Sky3ds plus, questa flashcard 3ds supporta solo i giochi Nintendo 3ds, e supporta anche 3DS V11.8 e 3DS V11.9 in futuro, sta emulando la cartuccia di gioco commerciale 3ds per funzionare sui dispositivi di console Nintendo 3ds. Rispetto allo Stargate 3ds, con Sky3ds+ non è possibile giocare a giochi NDS, ma supporta più giochi 3DS e funziona con Skydock per supportare un gameplay online sicuro. Quindi, se vuoi giocare gratuitamente a giochi 3DS su console 11.8.0-41, ti consigliamo di acquistare sky3ds+ o sky3ds plus.

Sky3ds

Sky3ds è una vecchissima flashcart 3ds, riproduce anche giochi per Nintendo 3ds, ma non può riprodurre molti giochi 3ds famosi, come Pokemon Ultra Luna&Sole, e ha solo un pulsante sulla flash card per passare da una console all’altra, in una parola, anche se sky3ds supporta ancora 3ds v11.8, nel 2018, non raccomandiamo più di acquistare questa scheda flash 3ds. La società ufficiale di sky3ds produce già i suddetti Sky3ds+/Sky3ds più per prendere il suo posto.

Infine, come per gli altri 3ds flashcarts, Gateway 3ds, blue 3ds, ezflash redux, non possono funzionare sul firmware del 3DS 11.8 e sono tutte flashcard obsolete per le macchine Nintendo 3ds. Non c’è bisogno di pensarci.

B9S, A9LH, Luma3DS e NTRboothax funzionano su 11.8.0-41?

Secondo le ultime notizie, Luma3DS è stato aggiornato per 3DS V11.8, che ottiene una correzione per 11.8, basta controllare qui, https://github.com/Pirater12/luma-nightlies/releases/tag/79-luma3ds-89cc6ed . Quindi non preoccupatevi, possiamo ancora far funzionare Luma3ds su 3DS V11.8.

  • B9S: Funziona.
  • A9LH: Funziona.
  • Luma3DS: Funziona con l’aggiornamento.
  • CakesCFW: Funziona.
  • NTRboothax: Funziona.

1

PS: Se hai anche una console Nintendo Switch, anche questa è stata craccata anche dall’SX Pro, supporta quasi tutti gli utenti di Switch, per giocare gratis ai giochi Nintendo Switch senza dover acquistare le costose cartucce di giochi.

Comments are closed.